MSD Tech Support Forums

Go Back   MSD Tech Support Forums > MSD General Discussion Forums > Suggestions and Feedback

Suggestions and Feedback Use this forum to post feedback and suggestions

Reply
 
Thread Tools
  #11  
Old 04-16-2011, 02:45 PM
yard351's Avatar
yard351 yard351 is offline
Member
 
Join Date: Nov 2009
Posts: 45
Default

Tried to start it today, no spark. The points wire doesn't seem to be triggering the 6AL. It's set up for mag pick up but it's not doing the trick. Is there anything else I need to look at?
Reply With Quote
  #12  
Old 04-19-2011, 03:11 PM
yard351's Avatar
yard351 yard351 is offline
Member
 
Join Date: Nov 2009
Posts: 45
Default

I called MSD tech support yesterday and they told me to contact Painless wiring. Painless told me that I must have talked to someone new at MSD. They don't support the Blaster EFI. Starting to feel like I'm still running dirt cars.
Reply With Quote
  #13  
Old 06-24-2011, 02:05 PM
yard351's Avatar
yard351 yard351 is offline
Member
 
Join Date: Nov 2009
Posts: 45
Default

got it up and running. The efi unit was powered with a sourse the dropped during cranking. The only issue I havs is with the spark tables. I had to run alot of timing to get it running. 30 deg. at idle and 60 at full advance. In the data logger it doesn't match the spark tables. It says 41deg total advance. Still playing with it though.
Reply With Quote
  #14  
Old 02-14-2012, 02:42 PM
msdtech1955's Avatar
msdtech1955 msdtech1955 is offline
Senior Member
 
Join Date: Jan 2008
Posts: 8,727
Default

any updates
Reply With Quote
  #15  
Old 07-26-2012, 07:22 PM
yard351's Avatar
yard351 yard351 is offline
Member
 
Join Date: Nov 2009
Posts: 45
Default

Do you service the MSD 2450? My can't communicate with it. My alternater field and stator wires got swapped when the new one was installed and hasn't worked since. I don't know if the tune was efficted or not. I took it to the track and lifted the heads at the 330 and coasted through the eigth at 7.80. I hope you can help.

Thanks,
Yard
Reply With Quote
  #16  
Old 07-27-2012, 06:58 AM
msdtech1955's Avatar
msdtech1955 msdtech1955 is offline
Senior Member
 
Join Date: Jan 2008
Posts: 8,727
Default

unfortunately not, the last run of those was 2009.

and "ALL the parts and harnesses are gone.
Reply With Quote
  #17  
Old 08-19-2012, 08:06 AM
yard351's Avatar
yard351 yard351 is offline
Member
 
Join Date: Nov 2009
Posts: 45
Default

I bought a BS3 system and MSD crank trigger. I would like to use the distributor as a cam sensor. Can I remove all but the no.1 tooth from the reluctor wheel and make it work?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
2011 MSD Performance