MSD Tech Support Forums

Go Back   MSD Tech Support Forums > MSD Ignition Forums > Installation Questions

Installation Questions Wiring and Tech Information

Reply
 
Thread Tools
  #11  
Old 09-04-2012, 09:53 AM
msdtech1955's Avatar
msdtech1955 msdtech1955 is offline
Senior Member
 
Join Date: Jan 2008
Posts: 9,041
Default

3G-ALT_wiring.gif

if you look at this drawing....

ford msd

white/black s-

ltgreen/red l- charge indicator ( factory charge light)

yellow/white 1/f---field ( turns on and off with the key)

heavy blak/orange battery

p---- not used!
Reply With Quote
  #12  
Old 09-04-2012, 01:14 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Thanks and will talk to the harness manufacture for mor info.
Reply With Quote
  #13  
Old 09-05-2012, 05:06 PM
msdtech1955's Avatar
msdtech1955 msdtech1955 is offline
Senior Member
 
Join Date: Jan 2008
Posts: 9,041
Default

any updates?
Reply With Quote
  #14  
Old 09-05-2012, 06:56 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Awaiting a battery for installation and word from the harness manufacturer. You post states "white/black s-" what does that mean?
Reply With Quote
  #15  
Old 09-06-2012, 06:51 AM
msdtech1955's Avatar
msdtech1955 msdtech1955 is offline
Senior Member
 
Join Date: Jan 2008
Posts: 9,041
Default

s--is voltage sensing

zzzaltpinout.gif
Reply With Quote
  #16  
Old 09-09-2012, 05:32 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Quote:
Originally Posted by msdtech1955 View Post
s--is voltage sensing

Attachment 2389
I suspect that the volt sensing "S" wire from alt plug out connects to alt batt post?

Also need to confirm the wiring on the plug out of the MSD alternator.
The plug out shows 4 wires but the alternator only has 3, black, grey and red. Am I correct that the black wire is "volt sensing" or "S", the grey wire is "switched 12 volt" or "IF" and the red wire would not be required if we follow the schematic by connecting a indicator lamp or resistor in series with "switched 12 volt/"IF" grey wire?

Last edited by hb32; 09-09-2012 at 05:48 PM.
Reply With Quote
  #17  
Old 10-12-2012, 04:18 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

When I run a 10 gage wire thru battery side of starter solenoid to the alternator, I hear a humming noise from alternator with key off. Did I do something wrong?
Reply With Quote
  #18  
Old 10-13-2012, 07:17 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Also, is it possible that the internal regulator/rectifier is not working and is this part available as I don`t want to set a $400 paper weight on the shelf.
Reply With Quote
  #19  
Old 10-14-2012, 07:17 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Still looking for help on this. According to all the info and schematics, the "S" Ford OEM stock white/black wire is suppose to jumper to the "S" terminal on the alternator. I don`t see one, am I missing something?
Reply With Quote
  #20  
Old 10-14-2012, 07:18 PM
hb32 hb32 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 19
Default

Quote:
Originally Posted by msdtech1955 View Post
s--is voltage sensing

Attachment 2389
What does this connect to??
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
2011 MSD Performance