PDA

View Full Version : graphview serial ports


charliep
07-18-2006, 07:52 PM
I'm running Graphview on a Dell laptop. USB serial port. When I run the Dell and look at the hardware settings I have a serial port at Com6. When I run Graphview Com3 is highlited with a checkmark and Com6 is highlighted like its available. When I click on Com6 nothing happens and I do not connect with the 75301. If I manually go into the hardware setup for the serial port in the device manager and force the Com port to Com1, go back and run the Graphview everything works. Any ideas so I don't have to do this every time I plug in the USB adapter? Thanks for you help.

Charlie

msdtech4
07-20-2006, 08:58 AM
charliep,

What might be happening is the feed back from our unit through the serial cable on pin 9 is causing an issue with the computer. We supply voltage on this cable to power up the hand held monitor. What happens in some cases is that the computer sees this as a modem and then the software ignores that port option. What you can try doing is removing pin 9 from the brown serial cable we supply. Reactivate com one and see if it then captures the port like it should. If you look at the male side of the brown cable it is numbered one through nine. Take the 9th terminal and snap it off and see if that solves the problem.

Thanks,

MSD tech4