PDA

View Full Version : Software Compatability


Scott W
08-17-2005, 06:58 AM
What version software should I be using for a 7530??

I have 3.0.3 and 3.1.1

msdtechsupport1
08-17-2005, 10:40 AM
The 7530 would have to be a version 18 or higher. If not, we can mail you out the older software that will work with an older version box.

Scott W
08-17-2005, 10:49 AM
I'm not clear on what you're telling me. How do I tell what version of the 7530 I have? Sounds like you're saying the 3.03 and 3.11 will probably not work.

I can probably find the program that came with the box. Has there been any significant changes or upgrades to the original software?

msdtechsupport1
08-18-2005, 09:55 AM
when you connect the 7530 up to your laptop and power it up, there will be a message under "product connected" and "data source". This will tell you what version you have. There have been some changes to the software which is why the older 7530's will not work with the newer software. If you're still not sure, feel free to give us a call here in the tech department and we'll go over evrything with you.