PDA

View Full Version : 6A not working


czeb
06-30-2003, 09:04 PM
I have had a 6A with MSD Blaster TFI coil and Tach adapter on my 1986 Speed Density Mustang GT almost 2 years. It has been working great. This winter I moved my wiring under the fenders, mounted the MSD there (now in a cooler place). The car started right up and ran but I noticed a loud chirping noise. When I put the plates on and started driving I discovered that if I tried to accelerate quicky when below 3000 rpm that the car bucked and would cut out. It also idled very rough, the tack would spike and then the car would almost die. I could tell from the smell of the exhaust that it wasn't working. I removed the unit and the car ran fine. Placed the 6A in another car and it worked fine. The chirping was still there, discovered it was the coil Part 8227. I switch to the stock coil and the noise went away. Tested coil in another car. Ran ok but still makes the noise. My car Car runs fine without the MSD for stock setup but I like my MSD. Any recommendations as to the cause? and how can I correct this?

Jim

msdtech1
07-01-2003, 09:39 AM
Your MSD 6A is most likely ok, but the MSD Blaster TFI Coil is definitely damaged. The coil will need to be replaced to fix the problem you are experiencing. The cause of the problem is usually due to either a coil wire that does not have continuity from one end to the other (check coil wire with an ohm meter) or from a coil wire that was left off of the coil tower when an attempt was made to start the engine. When this occurs, the spark runs down the side of the tower to the nearest ground and causes a carbon track along the side of the tower. Once this occurs the coil must be replaced.

MSD Tech1