PDA

View Full Version : 94 3000gt sl


hornet909
08-22-2003, 10:14 PM
:( i have a 94 3000gt sl and put your dis 4 in with 8mm wires and new coils from msd. i found out that i needed tach adapters and went out and got them. however, when i put the tach adapters in ( 2 wired in series because i have a v-6). the car ran horribly. it wouldn't idle properly and stalled on most occasions. i used the directions you have on the internet in your tech support section and i'm 99% sure they're wired correctly. i also tried them one at a time. all 3 configurations leave my tach operational BUT the engine just dies. please help.
ben

msdtech1
08-23-2003, 01:40 AM
Since you are running a V6 and are not using all of the connections on one of the PN 8912 Dual Ignition Adapters, you need to make sure that the Violet wire from the DIS-4 harness is grounded and that the Brown/Green and Green/White wires on the PN 8912 are not connected to anything. Also check to make sure that the Black wires on the PN 8912's are both grounded as well. See page 4 on the PN 8912 Installation Instructions. I have listed a link so that you can download them for reveiw.

http://www.msdignition.com/pdf/8912_dis_adapter.pdf

MSD Tech1

hornet909
08-23-2003, 08:15 PM
ok i went through the wiring and what not. i set up the wiring as per the directions i had recieved and its still doing the same thing. any more ideas?

msdtech1
08-26-2003, 12:42 PM
I have a few more questions for you. In your first post, you said you added new coils from MSD. Which coils are you using? MSD does not offer a direct replacement coil for that application. Secondly, what do you mean by "(2 wired in series because i have a v-6)"? I did not understand what you meant by "in series". The two MSD PN 8912 Adapters are installed seperately from each other.

MSD Tech1

hornet909
08-26-2003, 04:40 PM
i'll have to look up the model number of the coils. when we put the adapters in we werent sure how they went in because i got them second hand and didn't have the instructions. so we goofed and tried to put them in the correct way (with the instructions).

hornet909
08-26-2003, 05:05 PM
ok i think the coils are the PN8224 blaster coils (3 of them)

msdtech3
08-27-2003, 12:56 PM
I had a specific diagram drawn up for your particular application. Check to make sure your original coil wire color codes match before you use this diagram. This will assist you with your application and ensure the unit is hooked up correctly.http://www.msdignition.com/19943000gt.jpg

hornet909
08-27-2003, 05:49 PM
i have to cut the white tach wire comming from the power transistor right? just want to be sure on this one...

hornet909
08-27-2003, 07:23 PM
i wired everything just like you said with the picture but it still doesn't work. like i said before the dis 4 itself works great but the car still runs like crap. i also found out today that the tach adapters were in an accident while they were installed in the car before i got them. would they be able to withstand that kind of abuse?
thanks again.

msdtech3
08-28-2003, 09:38 AM
The 8912 Tach Adapters are potted units and should not succumb to any vibration induced failures, however, we've seen that just about anything is possible. I would suggest you send the Tach Adapters and the DIS-4 unit into us for inspection and possible repair. I understand the DIS-4 unit is functioning correctly but you might as well let us check them all out. We don't usually issue RGA #'s (Return Goods Authorization) but under the circumstances I'd like to look at these parts personally. I assure you repair charges will be minimal. Please return them under RGA # 20227 to: MSD Ignition, Attn.: Customer Service, 12120 Esther Lama Dock #5, El Paso, TX 79936. The RGA # 20227 must be written on the outside of the box.

hornet909
09-01-2003, 12:35 AM
ok will do thanks for all the help

msdtech1
09-01-2003, 04:53 PM
Your welcome.