PDA

View Full Version : No Spark w/ MSD 6AL box and Blaster 2 coil


85GT
08-16-2003, 01:32 AM
Hello MSD Techs, an odd problem has occurred lately. I have a 1985 Mustang GT with the factory Duraspark distributor wired to the magnetic pickup trigger from the MSD 6AL box. I am using the 6AL in conjunction with a Blaster 2 coil. I have driven the car for several months without any problems. I was recurving my distributor today. Upon reinstallation of the distributor, I could not get the car to spark for the life of me. I have tried shorting the violet and green magnetic pickup trigger wires off the MSD box to validate the box's functionality per the instructions here: http://msdignition.com/1troub1.htm. There was indeed a spark from this test, telling me that my coil was not functioning. I tried 2 older stock Duraspark coils I had laying around, but could not get them to spark by turning the key either (perhaps they were not good). I am not concerned with the distributor as I would just like to get a spark from the coil. I will go to the parts store early in the morning and buy a brand new Blaster 2 coil just to eliminate that possibility. I'm guessing I have eliminated the possibility of a broken MSD 6AL box by performing the aforementioned test, correct?

thank you for your time,
Chris

85GT
08-16-2003, 03:02 PM
anyone?

Ungodly
08-16-2003, 03:28 PM
I'm no tech, but if your ignition is good and you get the new coil and still can't get it to spark, i would say the distributor settled a tooth off or so which would cause the ignition to spark when the rotor was in between terminals. Just friendly advice like i said i'm no tech.

85GT
08-16-2003, 04:10 PM
I tried a brand new Blaster 2 coil today with no success (no spark). I am stumped at what to do now. The one question I have is--should I be able to get spark from the coil even if the distributor is not lined up correctly (ie. a tooth off). All I would like to do at this point, is get the coil to spark. After that, I will worry about the distributor...

thanks,
Chris

S10freek
08-16-2003, 05:54 PM
I have the very same problem, I have a MSD billet distributor, 6t msd box and a blaster 2 coil, my truck had hung wide open,(Carb spring came off) and I turned the key switch off, and I have no spark whatsoever. I have trouble shooted everything! has anyone got anything more for me to look at. I'm thinking its time to go to the accel ignition system, I have put on 4 distributor caps in the last 5 months, that have been burned up...........................

msdtech1
08-16-2003, 08:14 PM
If the system worked before removing the distributor, then I would suspect that you have installed the distributor in the wrong position. Rotate the engine over until the number 1 piston is at TDC on the compression stroke and then check to see if the rotor is pointing to the terminal on the cap that has the number 1 cylinder spark plug wire on it. If the test you performed resulted in a spark from the coil then the coil and the box are most likely ok.

MSD Tech1

85GT
08-17-2003, 01:25 PM
Given that I performed the test on the box, what are my options? I just want to get spark from the coil right now when I turn the car over. The distributor being not installed correctly shouldn't affect whether there is spark or not, right?

85GT
08-17-2003, 02:40 PM
Hey guys, I got my hands on another 85 GT distributor (very rare because 85 5spd models were the only ones with the steel gear for the roller cams). Turns out the magnetic pickup on the original distributor was foul. I did not understand that the pickup sends a signal to the ignition box to charge up the coil. I would have tried another distributor earlier if I knew this was the case. thanks for your help!

msdtech1
08-17-2003, 10:04 PM
I am glad that you figured your problem out.

MSD Tech1