View Full Version : 5.0 mustang question

08-07-2003, 01:25 PM
i just bought a 6al box.. blaster tfi coil and the msd to tfi harness

with this what gap should i try on the plugs first?

also i havent got the harness yet.. how exactly does it plug in?... just between the coil and the old coil wire basicly?... than into the msd box

08-07-2003, 02:15 PM
Start with a .040 gap on the plugs. The harness uses the same connectors as your factory harness. All you have to do is unplug the factory harness from the coil and the insert our harness between the factory connector and the coil. The MSD Ignition then plugs into the remaining 4 wires.

MSD Tech1

08-08-2003, 08:23 AM
also something else about the car...
is it posable for me to use a mechanical advance distributer and illiminate the TFI module all together?

i dont know if the tfi works the fuel injection too or not

mainly because the msd tfi distributor is just UGLY
all the other ones are aluminum all the way up but its plastic and dont look right

08-08-2003, 12:45 PM
No, you need the TFI for the other systems on your vehicle. The only part on the outside of our distributor that is not aluminum is the TFI module and the cap assembly. It's better looking then stock.

MSD Tech1

08-08-2003, 03:58 PM
i just got everything in and the box makes alot of noise.. is this normal?

its sort of a very quick popping noise thats like a high pitched whistle

08-08-2003, 07:44 PM
also i cant use another distrib because the tfi controls the EFI?.. thats what im thinking

08-12-2003, 04:27 PM
If the unit is mounted inside the passenger compartment the MSD unit will be noisy. The noise is the transformer charging and discharging. If possible you can mount the unit in the engine compartment to reduce the noise. We do offer TFI distributors, but I will need to know what your application as far as engine size and if you are using a roller cam or non-roller cam.