PDA

View Full Version : MSD DIS-4 on 2000 Grand AM GT


2000GAGT
08-04-2003, 02:34 PM
I got to install my msd box, with the interface modules. The car starts connected with the box and disconnected and connected with the by pass plug. BUt it makes a buzzing sound and I dont like at all, it gets to me all the time, what is wrong with the box???

msdtech1
08-04-2003, 09:42 PM
The DIS-4 is a fully encapsulated unit that protects all of the components and should prevent any noise from being generated off of the unit. What is the DIS-4 mounted on and where is it mounted? Does the sound change with rpm or does it stay the same no matter what?

MSD Tech1

2000GAGT
08-05-2003, 08:25 AM
well, when I first connected it wasn't making the noise and it does not make the noise either with high or low rpm, i have the box inside my car behind the radio console. (like by the gas pedal to the right, but it's loose I dont have screw it up to anything its just loose) can this be the problem???, cause I havent mount it yet its just there on the carpet. and besides I dont feel any diffrence on perfomance. The RPM used to be 1000 when I turn on the car and now with the msd box is like on the 500.

msdtech1
08-05-2003, 09:16 AM
The unit should be securely mounted. If you do not have a flat surface to mount it to you can use a set of rubber shock mounts between the unit and the mounting surface. Your MSD unit seems to be working based on the rpm drop that you are seeing. The engine is now running slightly leaner and that is what drops the rpm of the engine. Drive it around some so that you get use to it. You should feel better throttle responce and a slight increase in fuel mileage. After it has been on the car for a while bypass the unit and compare how the engine starts, idles, and responds.

MSD Tech1

Jenova
08-05-2003, 07:45 PM
The buzzing sound is normal I guess. I'm running 2 x DIS-4 HO and both are mounted below my left seat. They emit a buzzing sound base on rpm. A common step up transformer type of buzz but only louder. It's not the mounting problem at all. I suggest screwing it on the carpet.

The ignition box is designed to be mounted inside the engine bay by the way. That way, no sound :).

*The ignition box'es should come bundled with it's respective shock mounts....







cheers.

msdtech1
08-06-2003, 11:46 AM
The laminations of the transformer inside the unit can emit a certain amount of noise from the unit. This is normal on all CD style ignition systems. Generally, the noise is not offending and if the unit is securely mounted the noise will be dampened. You are correct in saying that most units are mounted in the engine compartment and therefore the noise is not an issue. Since the DIS units electronics are fully encapsulated we do not supply the unit with rubber shock mounts. The suggestion for the mounts was for mounting the unit on a surface that is not flat.

MSD Tech1